Bug Reports Go Here

Been having problems with the notifications for a while too.

Same, same. Log out and log in again solves the problem. Seems one gets “partially” logged out after a while of inactivity.


Pain in the **** to sign in…

KVL I’ve had this in the past too.
Verified be traveling too a differnt area IP server.
Solved by switching to a different personal use platform.
Be persistant. Not allowing yourself to be silenced.
Steve Unruh


Safe mode on portables will buy you some non-interfered with time.
Best to not put all of your connetivity posibilties into one expensive perfect basket.
Better in my hard learned experiences to have three cheap differrent platform ways to always have a way to connect.


Hi Chris I have notice on my bar on the right there is a over laping of the store and library words on top of my face icon bar lines icon and the search icon. This showed up a few days back on Joni’s thread when he post, and on my last thread premium vs. Free members. It just showed up now on this thread. It might be just on my side not yours. When I try to select my Icon face it takes to the library section of the site. If I back click on my pad it disappears, also it will cause my pad to lock up. Like I said not sure if you can see it or not.

1 Like

Hi Bob,

Everything looks fine here. But I did some updates a few days ago, that might be why some stuff broke.

If you can take a screenshot that’d be helpful, also tell me what device / browser you are using.

Over in the upper right side you will see the over lapping that is over my face icon.

I use Verizon services and my device is a Samsung Galaxy E-Tab powered by Android. I am using Chrome.
Thank you for checking it out.

I’m not able to replicate this. I don’t have an Android tablet though, it seems to work fine on my phone.

It looks like you’ve got text scaled up really big, maybe that’s messing with it? Also, you’re on the desktop version of the site, I would think you’d get the mobile version with Android?

Is anyone else seeing this bug?


I finally found the bug here. Let me know if you hit this IP login blocking again.


I move my text scaling from huge to half way down on the bar scaling. That fixed it. I have always have use the pc and not the mobile apps. With this unit.
Thank you Chris. Your new up date, seems to be working fine.

1 Like

Hi Chris would it be possible to have the Bug Reports Go Here, in the Categories list under USERS. Just a thought for more conveniently place to find it.

1 Like

Just had a 504 Error. Host issue. Not sure if it was for anyone else, I should have taken a screenshot of it.

1 Like

is there a size limit on profile picture?..resized several times and uploaded and when I save it does not post.

yes. 2048kb is the max size. what browser are you using chrome on android gave me a filesize error. I thought there was a hook to automatically resize photos, but it just gave me a warning.

picture is 93.2k…and chrome on PC windows no warning just will not post after save…shows on upload as soon as I hit save reverts to original .

open it up in like Microsoft paint, then do “save as” jpg.

already did that…posted pictures earlier on a post several infact and no problems is just profile pic

ok resized to 19.8 K and 162x288 pixles and jpeg still no go.

Try e-mail the picture to your self. Then Copy and paste it.